HTML5をIE8以下に対応させる方法

HTML5要素はIE8以下に対応していないので、ググってみるとこんな便利なものがありました。
head内に下記を記述します。

<!--[if lt IE 9]>
<script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->

IE8以下でちゃんと表示するようになりました。
早くIE8以下は無くなって欲しい。

コメントを残す

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です

このサイトはスパムを低減するために Akismet を使っています。コメントデータの処理方法の詳細はこちらをご覧ください