EC-CUBE2.13をMySQL5.7にインストールする時の注意点

デフォルトのEC-CUBE2.13をMySQL5.7を利用してインストール出来ません。

下記ファイルを修正する事で、回避できます。

data\class\db\SC_DB_DBFactory.php 内の下記部分を修正

$objQuery->exec(‘SET SESSION storage_engine = InnoDB’);

$objQuery->exec(‘SET SESSION default_storage_engine = InnoDB’);

コメントを残す

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です